Het script mt-check.cgi geeft u informatie over de configuratie van uw systeem en controleert of u alle benodigde componenten heeft om Movable Type te kunnen draaien.

Systeeminformatie

Controleren op Vereist modules

CGI::Cookie

CGI::Cookie is op uw server geïnstalleerd (versie 1.29).

File::Spec (version >= 0.8)

File::Spec is op uw server geïnstalleerd (versie 3.3).

Image::Size

Image::Size is op uw server geïnstalleerd (versie 3.2).

CGI

CGI is op uw server geïnstalleerd (versie 3.48).

Controleren op Gegevensopslag modules

Sommige van de onderstaande modules worden vereist door de verschillende opties die Movable Type heeft voor de opslag van gegevens. Om het systeem te kunnen draaien moet DBI op uw server geïnstalleerd zijn en minstens één van de andere modules.

DBI (version >= 1.21)

DBI is op uw server geïnstalleerd (versie 1.612).

DBD::mysql

DBD::mysql is op uw server geïnstalleerd (versie 4.016).

DBD::SQLite

DBD::SQLite is op uw server geïnstalleerd (versie 1.29).

DBD::Pg (version >= 1.32)

DBD::Pg is op uw server geïnstalleerd (versie 2.17.1).

DBD::SQLite2

De DBD::SQLite2 databasedriver is vereist om SQLite databank (v2) te kunnen gebruiken. Gelieve de installatiehandleiding te raadplegen voor hulp met de installatie van DBD::SQLite2

DBD::SQLite2 is niet geïnstalleerd op uw server of DBD::SQLite2 vereist een andere module die niet is geïnstalleerd.

Controleren op Optioneel modules

De volgende modules zijn optioneeel. Als ze niet op uw server geïnstalleerd zijn, dan moet u ze enkel installeren als u de functionaliteit nodig heeft die de module verschaft.

Scalar::Util

Scalar::Util is op uw server geïnstalleerd (versie 1.21).

Crypt::DSA

Crypt::DSA is op uw server geïnstalleerd (versie 0.14).

XML::SAX

XML::SAX is op uw server geïnstalleerd (versie 0.96).

IPC::Run

IPC::Run is op uw server geïnstalleerd (versie 0.89).

Archive::Zip

Archive::Zip is op uw server geïnstalleerd (versie 1.30).

Storable

Storable is op uw server geïnstalleerd (versie 2.20).

SOAP::Lite (version >= 0.5)

SOAP::Lite is op uw server geïnstalleerd (versie 0.710.08).

List::Util

List::Util is op uw server geïnstalleerd (versie 1.21).

HTML::Entities

HTML::Entities is op uw server geïnstalleerd (versie 3.64).

Digest::MD5

Digest::MD5 is op uw server geïnstalleerd (versie 2.39).

Text::Balanced

Text::Balanced is op uw server geïnstalleerd (versie 2.0.0).

Crypt::SSLeay

Crypt::SSLeay is op uw server geïnstalleerd (versie 0.57).

GD

GD is op uw server geïnstalleerd (versie 2.39).

Archive::Tar

Archive::Tar is op uw server geïnstalleerd (versie 1.52).

Safe

Safe is op uw server geïnstalleerd (versie 2.25).

XML::Parser

XML::Parser is op uw server geïnstalleerd (versie 2.36).

IO::Uncompress::Gunzip

IO::Uncompress::Gunzip is op uw server geïnstalleerd (versie 2.020).

Digest::SHA1

Digest::SHA1 is op uw server geïnstalleerd (versie 2.13).

IO::Compress::Gzip

IO::Compress::Gzip is op uw server geïnstalleerd (versie 2.020).

XML::Atom

XML::Atom is op uw server geïnstalleerd (versie 0.35).

Image::Magick

Image::Magick is op uw server geïnstalleerd (versie 6.6.0).

LWP::UserAgent

LWP::UserAgent is op uw server geïnstalleerd (versie 5.835).

MIME::Base64

MIME::Base64 is op uw server geïnstalleerd (versie 3.08).

Mail::Sendmail

Mail::Sendmail is op uw server geïnstalleerd (versie 0.79_16).

HTML::Parser

HTML::Parser is op uw server geïnstalleerd (versie 3.66).

File::Temp

File::Temp is op uw server geïnstalleerd (versie 0.22).

Movable Type Systeemcontrole met succes afgerond

Klaar om van start te gaan! Alle vereiste modules zijn geïnstalleerd op de server; u moet geen bijkomende modules installeren. Ga verder met de installatie-instructies.